  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://billingsgazette.com/content/tncms/live/" />
<meta name="keywords" content=", stuff the bus, school supplies, salvation army, walmart, back to school, heights walmart, commerce, store, bin, shopper, purchase, supply" />
<meta name="news_keywords" content=", stuff the bus, school supplies, salvation army, walmart, back to school, heights walmart, commerce, store, bin, shopper, purchase, supply" />
<meta name="description" content="Walmart and The Salvation Army are joining forces to provide new school supplies and backpacks to 150 local children in need during the &ldquo;Stuff the Bus&rdquo; event at the Heights" />
<meta name="author" content="Billings Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=367893195" />
<meta name="google-play-app" content="app-id=com.billingsgazette.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="qw6JnqXfJFuP8svyNO2NL0dB7SuUArzKCseCICaoIak" />
<meta name="p:domain_verify" content="863e90b8a8f7077fb4ee7341f6f837e5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/6/2c/62cf82f2-9a78-5f67-91d8-77cab62a3187/5d41d509958d4.preview.jpg?crop=620%2C349%2C0%2C27&amp;resize=620%2C349&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="349" />
<meta property="og:title" content="Salvation Army, Heights Walmart team up to 'Stuff the Bus' with donated school supplies" />
<meta property="og:description" content="Walmart and The Salvation Army are joining forces to provide new school supplies and backpacks to 150 local children in need during the &ldquo;Stuff the Bus&rdquo; event at the Heights" />
<meta property="og:site_name" content="The Billings Gazette" />
<meta property="og:section" content="Local" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@billingsgazette" />
<meta property="fb:pages" content="59667416374,120676438016973" />
<meta name="parsely-title" content="Salvation Army, Heights Walmart team up to 'Stuff the Bus' with donated school supplies" />
<meta name="parsely-link" content="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-07-31T12:30:00-0600" />
<meta name="parsely-post-id" content="62cf82f2-9a78-5f67-91d8-77cab62a3187" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/6/2c/62cf82f2-9a78-5f67-91d8-77cab62a3187/5d41d509958d4.preview.jpg?crop=620%2C349%2C0%2C27&amp;resize=620%2C349&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Billings Gazette" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content=", stuff the bus, school supplies, salvation army, walmart, back to school, heights walmart, commerce, store, bin, shopper, purchase, supply" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1564596132"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1563865572"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":351}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5257,4681,6446,6445,6443,6442,6444,4930", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","stuff the bus","school supplies","salvation army","walmart","back to school","heights walmart","commerce","store","bin"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6442];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1563865572"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.962edf7569dee79cd7137e2462e63116.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '137239222617'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Salvation Army, Heights Walmart team up to 'Stuff the Bus' with donated school supplies | Local | billingsgazette.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1270c7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e1e1e; } .fixed-nav #main-navigation { background-color: #1e1e1e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #1e1e1e; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://billingsgazette.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Salvation Army, Heights Walmart team up to 'Stuff the Bus' with donated school supplies | Local | billingsgazette.com" href="http://billingsgazette.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-62cf82f2-9a78-5f67-91d8-77cab62a3187  section-news section-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('billingsgazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=351" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="billingsgazette.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_rdjlrtrrurmuy'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"billingsgazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":96,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"62cf82f2-9a78-5f67-91d8-77cab62a3187","asset_headline":"Salvation Army, Heights Walmart team up to 'Stuff the Bus' with donated school supplies","asset_byline":"Billings Gazette","asset_pub_date":"07\/31\/2019","asset_pub_time":"12:30 pm","asset_canonical":"https:\/\/billingsgazette.com\/news\/local\/salvation-army-heights-walmart-team-up-to-stuff-the-bus\/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html","asset_content_length":815,"asset_related_length":0,"asset_tag_1":"stuff the bus","asset_tag_2":"school supplies","asset_tag_3":"salvation army","asset_tag_4":"walmart","asset_tag_5":"back to school","asset_tag_6":"heights walmart","asset_tag_7":"commerce","asset_tag_8":"store","asset_tag_9":"bin","asset_tag_10":"shopper","subscription_max_views":99});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-62cf82f2-9a78-5f67-91d8-77cab62a3187" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://billingsgazette.com/users/admin/contribute/article/?assetid=62cf82f2-9a78-5f67-91d8-77cab62a3187&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://billingsgazette.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1660712" class="tncms-block site-brand-mark"><section id="block-1660712" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/74307188-3ed3-11e9-bc65-3fd9419fd9ce.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/74307188-3ed3-11e9-bc65-3fd9419fd9ce.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/74307188-3ed3-11e9-bc65-3fd9419fd9ce.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/74307188-3ed3-11e9-bc65-3fd9419fd9ce.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/74307188-3ed3-11e9-bc65-3fd9419fd9ce.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1387089" class="tncms-block site-follow-us"><div class="follow-links-1387089 default">
    
    <section id="block-1387089" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/billingsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/billingsgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/user/BillingsGazette/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/billingsgazette" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://billingsgazette.com",
  "sameAs" : ["http://facebook.com/billingsgazette","http://twitter.com/billingsgazette","http://youtube.com/user/BillingsGazette/","http://instagram.com/billingsgazette"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1669411" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1669411" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1669411').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1669411').show();
});
</script></div><div id="tncms-block-1660708" class="tncms-block"><div id="user-controls-1660708" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://billingsgazette.com/users/signup/?referer_url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://billingsgazette.com/users/login/?referer_url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://billingsgazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1660708').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://billingsgazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://billingsgazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://billingsgazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1660708').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://billingsgazette.com/users/logout/" id="user-logout-form-1660708"><input type="hidden" name="referer_url" value="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state-and-regional/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/state-and-regional/govt-and-politics/"  class="nav-link tnt-section-406-politics">406 Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/big-sky-conference/"  class="nav-link tnt-section-big-sky-conference">Big Sky Conference</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/search/?s=start_time&amp;sd=desc&amp;l=10&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;fl=agate"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/community/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/community"  class="nav-link tnt-section-enjoy-billings">Enjoy Billings</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/ski-report/"  class="nav-link tnt-section-ski-report">Ski Report</a>
                                </li><li>
                                    <a href="/outdoors/your-shots/"  class="nav-link tnt-section-your-shots">Your Shots</a>
                                </li><li>
                                    <a href="/outdoors/just-for-kids/"  class="nav-link tnt-section-just-for-kids">Just for Kids</a>
                                </li><li>
                                    <a href="/outdoors/just-for-kids/underriner-motors-zoomontana-bear-cam/html_1fa24f1a-5642-11e5-a2ea-3f0a586cff73.html"  class="nav-link tnt-section-bear-cam">Bear Cam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/archives/"  class="nav-link tnt-section-digital-archives">Digital archives</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://billingsgazette.com/forms/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="https://billingsgazette.com/forms/contact/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-info">Advertising info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1656687" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1660803" class="tncms-block"><div id="site-logo-1660803" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/765c26fa-3ed3-11e9-b516-5bde6cf71bf1.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/765c26fa-3ed3-11e9-b516-5bde6cf71bf1.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/765c26fa-3ed3-11e9-b516-5bde6cf71bf1.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1669412" class="tncms-block"><ul id="lee-members-button-nav-1669412" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1669412">
            <a href="/members/join/" id="lee-members-button-btn-1669412" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1669412 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1669412 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1669412').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=billingsgazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1669412').popover({
                            container: '#lee-members-button-li-1669412',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1669412').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1669412').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1669412').show();
});
</script></div><div id="tncms-block-1387035" class="tncms-block"><ul id="site-search-1387035-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1387035" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1387035-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387035-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1387035-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387035').submit();
        return false;
    });

    $('#site-search-1387035').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387035 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387035 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387035-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1387036" class="tncms-block"><div id="user-controls-1387036" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://billingsgazette.com/users/login/?referer_url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://billingsgazette.com/users/signup/?referer_url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://billingsgazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://billingsgazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://billingsgazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1387036').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://billingsgazette.com/users/logout/" id="user-logout-form-1387036"><input type="hidden" name="referer_url" value="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683819" class="tncms-block"><div id="notification-button-1683819" class="notification-button pull-right" data-control="notification" data-id="1683819" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1387037" class="tncms-block"><div id="weather-1387037" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59102" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">96&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59102"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1387037 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Billings, MT
                                
                                 <small>(59102)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. Low near 70F. SE winds shifting to WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. Low near 70F. SE winds shifting to WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 31, 2019 @ 3:47 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59102"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1e1e1e">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&via=billingsgazette&url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20billingsgazette.com/tncms/asset/editorial/62cf82f2-9a78-5f67-91d8-77cab62a3187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBillings%20Gazette%5D%20Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&body=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1387038" class="tncms-block lee-track-home-breaking"><section id="block-1387038" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1387038" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1387038" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1387038-1f7cd9fc-48d8-5431-bfce-9f900f8a861a" class="clearfix card summary light  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/fed-cuts-key-interest-rate-for-st-time-since-great/article_1f7cd9fc-48d8-5431-bfce-9f900f8a861a.html" class="tnt-asset-link">
        

        
            Fed cuts key interest rate for 1st time since Great Recession in attempt to stave off economic risks</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-62cf82f2-9a78-5f67-91d8-77cab62a3187" class="asset article-default"  data-url="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/6/2c/62cf82f2-9a78-5f67-91d8-77cab62a3187/5d41d509958d4.preview.jpg?crop=620%2C349%2C0%2C27&resize=620%2C349&order=crop%2Cresize">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="349">
        </div>
        <meta itemprop="name" content="billingsgazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://billingsgazette.com/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Salvation Army, Heights Walmart team up to 'Stuff the Bus' with donated school supplies
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Billings Gazette</span></li>
        
        
            <li>
        <time datetime="2019-07-31T12:30:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-31T12:30:00-06:00">
    <meta itemprop="datePublished" content="2019-07-31T12:30:00-06:00">
    <meta itemprop="dateModified" content="2019-07-31T12:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&via=billingsgazette&url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20billingsgazette.com/tncms/asset/editorial/62cf82f2-9a78-5f67-91d8-77cab62a3187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBillings%20Gazette%5D%20Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&body=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=billingsgazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&via=billingsgazette&url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20billingsgazette.com/tncms/asset/editorial/62cf82f2-9a78-5f67-91d8-77cab62a3187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBillings%20Gazette%5D%20Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&body=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62cf82f2-9a78-5f67-91d8-77cab62a3187-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" class="save-list-62cf82f2-9a78-5f67-91d8-77cab62a3187-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62cf82f2-9a78-5f67-91d8-77cab62a3187" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&via=billingsgazette&url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20billingsgazette.com/tncms/asset/editorial/62cf82f2-9a78-5f67-91d8-77cab62a3187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBillings%20Gazette%5D%20Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&body=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62cf82f2-9a78-5f67-91d8-77cab62a3187-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" class="save-list-62cf82f2-9a78-5f67-91d8-77cab62a3187-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62cf82f2-9a78-5f67-91d8-77cab62a3187" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Walmart and The Salvation Army are joining forces to provide new school supplies and backpacks to 150 local children in need during the “Stuff the Bus” event at the Heights Walmart, located at 1646 Main St., from 8:30 a.m. to 6 p.m. on Saturday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>As part of a nationwide effort, the event in Billings is one of nearly 3,000 similar events taking place at Walmart stores across the country. On Saturday, in-store shoppers can receive lists of needed supplies and then purchase and drop off the requested items at Salvation Army collection bins and a Salvation Army vehicle located at the front of the store during event hours.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="99" data-id="62cf82f2-9a78-5f67-91d8-77cab62a3187" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/billingsgazette.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                
                                    Continue reading 
                                    
                                        your article 
                                    
                                    with a digital subscription.
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://billingsgazette.com/users/login/?referer_url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html">Log in</a> or <a href="https://billingsgazette.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=billingsgazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call (800) 762-6397 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://billingsgazette.com/users/login/?referer_url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=billingsgazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>According to a press release from The Salvation Army, the organization has collaborated with Walmart for more than 30 years in an effort to meet local community needs.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619067" class="tncms-block"><style>
    #wc-email-form-1619067 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1619067 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619067 h1, 
    #wc-email-form-1619067 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619067 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619067 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619067 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619067 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619067 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1619067" class="p402_hide">
    <div class="text-center"><h1>Get the latest local news delivered daily directly to your inbox!</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://billingsgazette.com/newsletters/thank-you/#tracking-source=dailya&ir=true">
        
        <input id="wc-slid-1619067" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1619067" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'billingsgazette.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1619067').val(xList);
            $('#wc-email-form-1619067').fadeIn();
        }
        
        $('#wc-email-form-1619067 .wc-form').submit(function(){
            if( $('#hp-1619067').val() === '') {
                $('#hp-1619067').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1645382" class="tncms-block"><section id="block-1645382" class="block emphasis-h3   " ><div id="html-asset-1645382">
            <div class="html-content"><script src="//player.field59.com/v4/playlist/billingsgazette/ab6fc9ff9a5f76365b484f99fd93fcc9e4c256ee"></script></div>
        </div></section></div></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-62cf82f2-9a78-5f67-91d8-77cab62a3187 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" method="post" action="/tncms/counter/editorial/62cf82f2-9a78-5f67-91d8-77cab62a3187/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="62cf82f2-9a78-5f67-91d8-77cab62a3187" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&via=billingsgazette&url=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20billingsgazette.com/tncms/asset/editorial/62cf82f2-9a78-5f67-91d8-77cab62a3187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBillings%20Gazette%5D%20Salvation%20Army%2C%20Heights%20Walmart%20team%20up%20to%20%27Stuff%20the%20Bus%27%20with%20donated%20school%20supplies&body=https%3A%2F%2Fbillingsgazette.com%2Fnews%2Flocal%2Fsalvation-army-heights-walmart-team-up-to-stuff-the-bus%2Farticle_62cf82f2-9a78-5f67-91d8-77cab62a3187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/salvation-army-heights-walmart-team-up-to-stuff-the-bus/article_62cf82f2-9a78-5f67-91d8-77cab62a3187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62cf82f2-9a78-5f67-91d8-77cab62a3187}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62cf82f2-9a78-5f67-91d8-77cab62a3187-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62cf82f2-9a78-5f67-91d8-77cab62a3187" class="save-list-62cf82f2-9a78-5f67-91d8-77cab62a3187-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62cf82f2-9a78-5f67-91d8-77cab62a3187" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22stuff%20the%20bus%22#tncms-source=keyword" class="tag-stuff-the-bus label label-default" data-tncms-track-dmp='search: stuff-the-bus'>Stuff The Bus</a>
            </li> <li>
                <a href="/search/?k=%22school%20supplies%22#tncms-source=keyword" class="tag-school-supplies label label-default" data-tncms-track-dmp='search: school-supplies'>School Supplies</a>
            </li> <li>
                <a href="/search/?k=%22salvation%20army%22#tncms-source=keyword" class="tag-salvation-army label label-default" data-tncms-track-dmp='search: salvation-army'>Salvation Army</a>
            </li> <li>
                <a href="/search/?k=%22walmart%22#tncms-source=keyword" class="tag-walmart label label-default" data-tncms-track-dmp='search: walmart'>Walmart</a>
            </li> <li>
                <a href="/search/?k=%22back%20to%20school%22#tncms-source=keyword" class="tag-back-to-school label label-default" data-tncms-track-dmp='search: back-to-school'>Back To School</a>
            </li> <li>
                <a href="/search/?k=%22heights%20walmart%22#tncms-source=keyword" class="tag-heights-walmart label label-default" data-tncms-track-dmp='search: heights-walmart'>Heights Walmart</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22store%22#tncms-source=keyword" class="tag-store label label-default" data-tncms-track-dmp='search: store'>Store</a>
            </li> <li>
                <a href="/search/?k=%22bin%22#tncms-source=keyword" class="tag-bin label label-default" data-tncms-track-dmp='search: bin'>Bin</a>
            </li> <li>
                <a href="/search/?k=%22shopper%22#tncms-source=keyword" class="tag-shopper label label-default" data-tncms-track-dmp='search: shopper'>Shopper</a>
            </li> <li>
                <a href="/search/?k=%22purchase%22#tncms-source=keyword" class="tag-purchase label label-default" data-tncms-track-dmp='search: purchase'>Purchase</a>
            </li> <li>
                <a href="/search/?k=%22supply%22#tncms-source=keyword" class="tag-supply label label-default" data-tncms-track-dmp='search: supply'>Supply</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_9xKVUXw8EI4JjBNBbeXxGgYT40FF1adN"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local"
                            data-url-keywords="stuff the bus,school supplies,salvation army,walmart,back to school,heights walmart,commerce,store,bin,shopper,purchase,supply">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1510018" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619818" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619818" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1405908" class="tncms-block"><section id="block-1405908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1405908 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1405908" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1405908" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1663149" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663149" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1479943" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479943" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1686567" class="tncms-block"><section id="block-1686567" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686567 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686567-39e0ae79-f23c-5510-834b-a846c91c6764" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39e0ae79-f23c-5510-834b-a846c91c6764 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/what-kind-of-craft-beer-are-you/article_39e0ae79-f23c-5510-834b-a846c91c6764.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="What kind of craft beer are you?"
                        class="img-responsive lazyload full"
                        width="212"
                        height="119"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/3/9e/39e0ae79-f23c-5510-834b-a846c91c6764/5ca6781465b9b.preview.jpg?crop=212%2C119%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/3/9e/39e0ae79-f23c-5510-834b-a846c91c6764/5ca6781465b9b.preview.jpg?crop=212%2C119%2C44%2C0&resize=212%2C119&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/what-kind-of-craft-beer-are-you/article_39e0ae79-f23c-5510-834b-a846c91c6764.html" class="tnt-asset-link">
        

        
            What kind of craft beer are you?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686567-a5427441-88ab-5808-b380-4a763d8c8f0a" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5427441-88ab-5808-b380-4a763d8c8f0a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/what-s-your-home-style/article_a5427441-88ab-5808-b380-4a763d8c8f0a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="What's your home style?"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/a/54/a5427441-88ab-5808-b380-4a763d8c8f0a/5d07ce6aa1c87.preview.png?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/editorial/a/54/a5427441-88ab-5808-b380-4a763d8c8f0a/5d07ce6aa1c87.preview.png?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/what-s-your-home-style/article_a5427441-88ab-5808-b380-4a763d8c8f0a.html" class="tnt-asset-link">
        

        
            What's your home style?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665810" class="tncms-block"><section id="block-1665810" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665810 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665810" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-aeac889a-86ff-5b04-960e-7b5e70449f7e" class="clearfix card  product has-image" data-id="aeac889a-86ff-5b04-960e-7b5e70449f7e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-aeac889a-86ff-5b04-960e-7b5e70449f7e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/touchstone-imaging-billings---ad-from/pdfdisplayad_aeac889a-86ff-5b04-960e-7b5e70449f7e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Touchstone Imaging Billings - Ad from 2019-07-30"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=750%2C228 750w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=1200%2C364 1200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/a/ea/aeac889a-86ff-5b04-960e-7b5e70449f7e/5d35dd8cab2ae.preview.jpg?resize=1700%2C516 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/touchstone-imaging-billings---ad-from/pdfdisplayad_aeac889a-86ff-5b04-960e-7b5e70449f7e.html" class="tnt-asset-link">
        

        
            Touchstone Imaging Billings - Ad from 2019-07-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-30T00:01:00-06:00" class="tnt-date asset-date text-muted">Jul 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-48eb0e5a-6404-5267-b82e-8d3a99ce2708" class="clearfix card business power mini" data-track-object='{"title":"Touchstone Imaging Billings","url":"/places/touchstone-imaging-billings/business_4000124665.html","uuid":"48eb0e5a-6404-5267-b82e-8d3a99ce2708","app":"business","metric":""}' data-tncms-tracking="business/block/48eb0e5a-6404-5267-b82e-8d3a99ce2708">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/touchstone-imaging-billings/business_4000124665.html" class="tnt-asset-link">
        

        
            Touchstone Imaging Billings</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1739%20Spring%20Creek%20Lane%2BBillings%2BMT%2B59102">
                                        1739 Spring Creek Lane, Billings, MT 59102
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-545-2110
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e" class="clearfix card  product has-image" data-id="724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/hot-off-the-press/pdfdisplayad_724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hot off the Press"
                        class="img-responsive lazyload full"
                        width="1711"
                        height="1211"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=400%2C283 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=540%2C382 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=750%2C531 750w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=1200%2C849 1200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/7/24/724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e/5d3b77febeb36.preview.jpg?resize=1700%2C1203 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/hot-off-the-press/pdfdisplayad_724af9cd-9d7d-5b61-bc4d-d1d79b8dbd5e.html" class="tnt-asset-link">
        

        
            Hot off the Press</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-28T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ff8bed92-3497-554c-83b0-252294ab5474" class="clearfix card  product has-image" data-id="ff8bed92-3497-554c-83b0-252294ab5474">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ff8bed92-3497-554c-83b0-252294ab5474 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/vehicle/car/yellowstone-polaris-recreation---ad-from/pdfdisplayad_ff8bed92-3497-554c-83b0-252294ab5474.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="YELLOWSTONE POLARIS &amp; RECREATION - Ad from 2019-07-25"
                        class="img-responsive lazyload full"
                        width="1445"
                        height="1434"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=300%2C298 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=400%2C397 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=540%2C536 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=750%2C744 750w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=1200%2C1191 1200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/f8/ff8bed92-3497-554c-83b0-252294ab5474/5d38b8cef2f27.preview.jpg?resize=1445%2C1434 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/vehicle/car/yellowstone-polaris-recreation---ad-from/pdfdisplayad_ff8bed92-3497-554c-83b0-252294ab5474.html" class="tnt-asset-link">
        

        
            YELLOWSTONE POLARIS & RECREATION - Ad from 2019-07-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-25T00:01:00-06:00" class="tnt-date asset-date text-muted">Jul 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f125fde9-91a0-5ec7-9f63-4d7b2acaf2d5" class="clearfix card business power mini has-image" data-track-object='{"title":"Yellowstone Polaris & Recreation","url":"/places/automotive/auto_dealers/atvs_rvs/yellowstone-polaris-recreation/business_1139875480.html","uuid":"f125fde9-91a0-5ec7-9f63-4d7b2acaf2d5","app":"business","metric":""}' data-tncms-tracking="business/block/f125fde9-91a0-5ec7-9f63-4d7b2acaf2d5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/automotive/auto_dealers/atvs_rvs/yellowstone-polaris-recreation/business_1139875480.html" >
                    <div class="media-preview-f125fde9-91a0-5ec7-9f63-4d7b2acaf2d5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Yellowstone Polaris &amp; Recreation"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="121"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/f/12/f125fde9-91a0-5ec7-9f63-4d7b2acaf2d5/52df03ef18930.preview-300.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/f/12/f125fde9-91a0-5ec7-9f63-4d7b2acaf2d5/52df03ef18930.preview-300.jpg?resize=300%2C121 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/automotive/auto_dealers/atvs_rvs/yellowstone-polaris-recreation/business_1139875480.html" class="tnt-asset-link">
        

        
            Yellowstone Polaris & Recreation</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5179%20Midland%20Rd%2BBillings%2BMT%2B59101">
                                        5179 Midland Rd, Billings, MT 59101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-259-7777
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Yellowstone Polaris &amp; Recreation's website" href="http://www.yellowstonepolaris.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-21494b41-5800-5163-8791-e86af90ce729" class="clearfix card  product has-image" data-id="21494b41-5800-5163-8791-e86af90ce729">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-21494b41-5800-5163-8791-e86af90ce729 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/rockin-ad-sponsor-gold-bonus/pdfdisplayad_21494b41-5800-5163-8791-e86af90ce729.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rockin 48&quot; Ad Sponsor Gold Bonus"
                        class="img-responsive lazyload full"
                        width="1601"
                        height="1295"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=300%2C243 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=400%2C324 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=540%2C437 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=750%2C607 750w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=1200%2C971 1200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/2/14/21494b41-5800-5163-8791-e86af90ce729/5d4085dfd8a98.preview.jpg?resize=1601%2C1295 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/rockin-ad-sponsor-gold-bonus/pdfdisplayad_21494b41-5800-5163-8791-e86af90ce729.html" class="tnt-asset-link">
        

        
            Rockin 48" Ad Sponsor Gold Bonus</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-31T00:00:00-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-99b30e64-7081-5a7e-a755-4a1931bc16aa" class="clearfix card business power mini has-image" data-track-object='{"title":"Adult Resource Alliance","url":"/places/health_medical/social_services/adult_care_services/adult-resource-alliance/business_4000013711.html","uuid":"99b30e64-7081-5a7e-a755-4a1931bc16aa","app":"business","metric":""}' data-tncms-tracking="business/block/99b30e64-7081-5a7e-a755-4a1931bc16aa">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/health_medical/social_services/adult_care_services/adult-resource-alliance/business_4000013711.html" >
                    <div class="media-preview-99b30e64-7081-5a7e-a755-4a1931bc16aa media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Adult Resource Alliance"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="110"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/9/9b/99b30e64-7081-5a7e-a755-4a1931bc16aa/598cc92fdd770.preview-300.jpg?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/9/9b/99b30e64-7081-5a7e-a755-4a1931bc16aa/598cc92fdd770.preview-300.jpg?resize=300%2C110 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/social_services/adult_care_services/adult-resource-alliance/business_4000013711.html" class="tnt-asset-link">
        

        
            Adult Resource Alliance</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1505%20Avenue%20D%2BBillings%2BMT%2B59102">
                                        1505 Avenue D, Billings, MT 59102
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-259-9666
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/AdultResourceAlliance" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Adult Resource Alliance's website" href="https://www.allianceyc.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-4d751b3a-be5d-5613-93c2-59c4fd9bd02c" class="clearfix card  product has-image" data-id="4d751b3a-be5d-5613-93c2-59c4fd9bd02c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4d751b3a-be5d-5613-93c2-59c4fd9bd02c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/your-home/pdfdisplayad_4d751b3a-be5d-5613-93c2-59c4fd9bd02c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Your Home"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/4/d7/4d751b3a-be5d-5613-93c2-59c4fd9bd02c/5d1396a622cbd.preview.jpg?resize=200%2C434" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/your-home/pdfdisplayad_4d751b3a-be5d-5613-93c2-59c4fd9bd02c.html" class="tnt-asset-link">
        

        
            Your Home</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-28T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-ebcacd8a-f251-5e21-b364-d8f94c659a3c" class="clearfix card business power mini has-image" data-track-object='{"title":"Pella","url":"/places/construction/doors_windows/pella/business_1126220841.html","uuid":"ebcacd8a-f251-5e21-b364-d8f94c659a3c","app":"business","metric":""}' data-tncms-tracking="business/block/ebcacd8a-f251-5e21-b364-d8f94c659a3c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/construction/doors_windows/pella/business_1126220841.html" >
                    <div class="media-preview-ebcacd8a-f251-5e21-b364-d8f94c659a3c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pella"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/e/bc/ebcacd8a-f251-5e21-b364-d8f94c659a3c/4eb9561408898.image.gif" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/construction/doors_windows/pella/business_1126220841.html" class="tnt-asset-link">
        

        
            Pella</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2520%20Grand%20Ave%2BBillings%2BMT%2B59102">
                                        2520 Grand Ave, Billings, MT 59102
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-656-1516
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pella's website" href="http://pellamt.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-9d445674-15ae-52a7-ad8d-c52890edc40b" class="clearfix card  product has-image" data-id="9d445674-15ae-52a7-ad8d-c52890edc40b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9d445674-15ae-52a7-ad8d-c52890edc40b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/spoke-shop---ad-from/pdfdisplayad_9d445674-15ae-52a7-ad8d-c52890edc40b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SPOKE SHOP - Ad from 2019-07-28"
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/9/d4/9d445674-15ae-52a7-ad8d-c52890edc40b/5d3b860747a9d.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/spoke-shop---ad-from/pdfdisplayad_9d445674-15ae-52a7-ad8d-c52890edc40b.html" class="tnt-asset-link">
        

        
            SPOKE SHOP - Ad from 2019-07-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-28T00:01:00-06:00" class="tnt-date asset-date text-muted">Jul 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-77f07fe3-8f76-5fbb-817f-83f18a6bfa6b" class="clearfix card business power mini has-image" data-track-object='{"title":"Spoke Shop","url":"/places/education/specialty_schools_instruction/spoke-shop/business_1111862631.html","uuid":"77f07fe3-8f76-5fbb-817f-83f18a6bfa6b","app":"business","metric":""}' data-tncms-tracking="business/block/77f07fe3-8f76-5fbb-817f-83f18a6bfa6b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/education/specialty_schools_instruction/spoke-shop/business_1111862631.html" >
                    <div class="media-preview-77f07fe3-8f76-5fbb-817f-83f18a6bfa6b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Spoke Shop"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="72"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/7/7f/77f07fe3-8f76-5fbb-817f-83f18a6bfa6b/53ac2446291e1.preview-300.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/7/7f/77f07fe3-8f76-5fbb-817f-83f18a6bfa6b/53ac2446291e1.preview-300.jpg?resize=300%2C72 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/education/specialty_schools_instruction/spoke-shop/business_1111862631.html" class="tnt-asset-link">
        

        
            Spoke Shop</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1910%20Broadwater%20Ave%2BBillings%2BMT%2B59102">
                                        1910 Broadwater Ave, Billings, MT 59102
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-656-8342
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/TheSpokeShop" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Spoke Shop's website" href="http://www.spokeshop.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-fd05079e-db2f-5dd3-954e-248f39d35f03" class="clearfix card  product has-image" data-id="fd05079e-db2f-5dd3-954e-248f39d35f03">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fd05079e-db2f-5dd3-954e-248f39d35f03 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/mt-ave---mccormick/pdfdisplayad_fd05079e-db2f-5dd3-954e-248f39d35f03.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MT Ave 7/26/19 - McCormick"
                        class="img-responsive lazyload full"
                        width="464"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/d0/fd05079e-db2f-5dd3-954e-248f39d35f03/5d35ebc572aa5.preview.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/d0/fd05079e-db2f-5dd3-954e-248f39d35f03/5d35ebc572aa5.preview.jpg?resize=300%2C194 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/d0/fd05079e-db2f-5dd3-954e-248f39d35f03/5d35ebc572aa5.preview.jpg?resize=400%2C259 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/d0/fd05079e-db2f-5dd3-954e-248f39d35f03/5d35ebc572aa5.preview.jpg?resize=464%2C300 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/mt-ave---mccormick/pdfdisplayad_fd05079e-db2f-5dd3-954e-248f39d35f03.html" class="tnt-asset-link">
        

        
            MT Ave 7/26/19 - McCormick</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-26T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 26, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-5e1c40ce-81ef-5c60-a110-85f881b2ada0" class="clearfix card business power mini has-image" data-track-object='{"title":"Mccormick Cafe","url":"/places/food/food_services/mccormick-cafe/business_1137828496.html","uuid":"5e1c40ce-81ef-5c60-a110-85f881b2ada0","app":"business","metric":""}' data-tncms-tracking="business/block/5e1c40ce-81ef-5c60-a110-85f881b2ada0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/food/food_services/mccormick-cafe/business_1137828496.html" >
                    <div class="media-preview-5e1c40ce-81ef-5c60-a110-85f881b2ada0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mccormick Cafe"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/5/e1/5e1c40ce-81ef-5c60-a110-85f881b2ada0/53cfef7f5b8f7.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/5/e1/5e1c40ce-81ef-5c60-a110-85f881b2ada0/53cfef7f5b8f7.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/food/food_services/mccormick-cafe/business_1137828496.html" class="tnt-asset-link">
        

        
            Mccormick Cafe</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2419%20Montana%20Ave%2BBillings%2BMT%2B59101">
                                        2419 Montana Ave, Billings, MT 59101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-255-9555
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/McCormickCafe" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mccormick Cafe's website" href="http://www.mccormickcafe.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-1afd0e34-1eca-59d2-9c84-5414880f5f6b" class="clearfix card  product has-image" data-id="1afd0e34-1eca-59d2-9c84-5414880f5f6b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1afd0e34-1eca-59d2-9c84-5414880f5f6b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/tn-bus-card/pdfdisplayad_1afd0e34-1eca-59d2-9c84-5414880f5f6b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TN Bus Card"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/1/af/1afd0e34-1eca-59d2-9c84-5414880f5f6b/5d37ada3a8f22.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/1/af/1afd0e34-1eca-59d2-9c84-5414880f5f6b/5d37ada3a8f22.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/1/af/1afd0e34-1eca-59d2-9c84-5414880f5f6b/5d37ada3a8f22.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/1/af/1afd0e34-1eca-59d2-9c84-5414880f5f6b/5d37ada3a8f22.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/1/af/1afd0e34-1eca-59d2-9c84-5414880f5f6b/5d37ada3a8f22.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/tn-bus-card/pdfdisplayad_1afd0e34-1eca-59d2-9c84-5414880f5f6b.html" class="tnt-asset-link">
        

        
            TN Bus Card</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-25T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-4723be83-26b0-5e23-b3e0-7afbe4bd09d7" class="clearfix card business power mini has-image" data-track-object='{"title":"Win-dor Industries","url":"/places/construction/doors_windows/win-dor-industries/business_1138845636.html","uuid":"4723be83-26b0-5e23-b3e0-7afbe4bd09d7","app":"business","metric":""}' data-tncms-tracking="business/block/4723be83-26b0-5e23-b3e0-7afbe4bd09d7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/construction/doors_windows/win-dor-industries/business_1138845636.html" >
                    <div class="media-preview-4723be83-26b0-5e23-b3e0-7afbe4bd09d7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Win-dor Industries"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="92"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/4/72/4723be83-26b0-5e23-b3e0-7afbe4bd09d7/57dc29d5cffab.preview-300.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/4/72/4723be83-26b0-5e23-b3e0-7afbe4bd09d7/57dc29d5cffab.preview-300.png?resize=300%2C92 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/construction/doors_windows/win-dor-industries/business_1138845636.html" class="tnt-asset-link">
        

        
            Win-dor Industries</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1305%204th%20Ave%20N%2BBillings%2BMT%2B59101">
                                        1305 4th Ave N, Billings, MT 59101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-248-2051
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Win-dor Industries's website" href="http://www.windorindustries.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-6355e85a-0f94-57a4-926a-c4d06a939b15" class="clearfix card  product has-image" data-id="6355e85a-0f94-57a4-926a-c4d06a939b15">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6355e85a-0f94-57a4-926a-c4d06a939b15 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/sunday-open-house-ad/pdfdisplayad_6355e85a-0f94-57a4-926a-c4d06a939b15.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sunday Open House Ad 7.28.19"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/6/35/6355e85a-0f94-57a4-926a-c4d06a939b15/5d373d357782c.preview.jpg?resize=200%2C372" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/sunday-open-house-ad/pdfdisplayad_6355e85a-0f94-57a4-926a-c4d06a939b15.html" class="tnt-asset-link">
        

        
            Sunday Open House Ad 7.28.19</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-28T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1ffc8dc1-e6d9-5a94-a440-162e95048fa3" class="clearfix card business power mini has-image" data-track-object='{"title":"Magic City Real Estate","url":"/places/real_estate/residential/magic-city-real-estate/business_4000095248.html","uuid":"1ffc8dc1-e6d9-5a94-a440-162e95048fa3","app":"business","metric":""}' data-tncms-tracking="business/block/1ffc8dc1-e6d9-5a94-a440-162e95048fa3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/real_estate/residential/magic-city-real-estate/business_4000095248.html" >
                    <div class="media-preview-1ffc8dc1-e6d9-5a94-a440-162e95048fa3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Magic City Real Estate"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/1/ff/1ffc8dc1-e6d9-5a94-a440-162e95048fa3/5942fdd633b9e.preview-300.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/1/ff/1ffc8dc1-e6d9-5a94-a440-162e95048fa3/5942fdd633b9e.preview-300.jpg?resize=300%2C100 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/real_estate/residential/magic-city-real-estate/business_4000095248.html" class="tnt-asset-link">
        

        
            Magic City Real Estate</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//649%20Main%20Street%2BBillings%2BMT%2B59105">
                                        649 Main Street, Billings, MT 59105
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-850-9858
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Magic City Real Estate's website" href="http://magiccityrealestate.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f3b33702-a719-5777-83c8-016af4d0cd33" class="clearfix card  product has-image" data-id="f3b33702-a719-5777-83c8-016af4d0cd33">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f3b33702-a719-5777-83c8-016af4d0cd33 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/vehicle/car/adventure-rv-llc---ad-from/pdfdisplayad_f3b33702-a719-5777-83c8-016af4d0cd33.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Adventure RV LLC - Ad from 2019-07-25"
                        class="img-responsive lazyload full"
                        width="1645"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=750%2C547 750w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=1200%2C875 1200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/classifieds/f/3b/f3b33702-a719-5777-83c8-016af4d0cd33/5d38e2fc13780.preview.jpg?resize=1645%2C1200 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/vehicle/car/adventure-rv-llc---ad-from/pdfdisplayad_f3b33702-a719-5777-83c8-016af4d0cd33.html" class="tnt-asset-link">
        

        
            Adventure RV LLC - Ad from 2019-07-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-25T00:01:00-06:00" class="tnt-date asset-date text-muted">Jul 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665810 = $('#block-1665810 .owl-carousel');

                    card_carousel_1665810.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665810);
                        });
                    

                    card_carousel_1665810.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665810',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665810 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665810.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665810);
                    });

                    // bind next click
                    $('#block-1665810 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665810.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665810);
                    });

                    // bind dragged
                    card_carousel_1665810.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665810);
                    });

                    // bind translated
                    card_carousel_1665810.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665810);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536320" class="tncms-block lee-track-local-offers"><section id="block-1536320" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1536320 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-f7ae230c-b2ac-11e7-87b9-73e535f47c7e" class="clearfix card summary has-image" data-track-object='{"title":"Check out our SUMMER SPECIAL on cleaning and disinfecting your heat duct system. Up to 15 vents for $490.00. For a quote today, call or text Gary at 406-321-1504","url":"/ads/service/check-out-our-summer-special-on-cleaning-and-disinfecting-your/ad_f7ae230c-b2ac-11e7-87b9-73e535f47c7e.html","uuid":"f7ae230c-b2ac-11e7-87b9-73e535f47c7e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f7ae230c-b2ac-11e7-87b9-73e535f47c7e">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-4ed76b26-577b-5d6d-b043-f94d4de44958 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Comet Air Duct Cleaning"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="214"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/4/ed/4ed76b26-577b-5d6d-b043-f94d4de44958/57840912e5c45.preview-300.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/4/ed/4ed76b26-577b-5d6d-b043-f94d4de44958/57840912e5c45.preview-300.jpg?resize=300%2C214 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Comet Air Duct Cleaning</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/check-out-our-summer-special-on-cleaning-and-disinfecting-your/ad_f7ae230c-b2ac-11e7-87b9-73e535f47c7e.html" class="tnt-asset-link">
        

        
            Check out our SUMMER SPECIAL on cleaning and disinfecting your heat duct system. Up to 15 vents for $490.00. For a quote today, call or text Gary at 406-321-1504</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-2da02a7a-dea7-11e7-bdf1-776d4c2bed19" class="clearfix card summary has-image" data-track-object='{"title":"Are you thinking about selling your house? Call Susan Lovely today to receive a Local Neighborhood Market Report! Call today to learn more! 406-698-1601","url":"/ads/service/are-you-thinking-about-selling-your-house-call-susan-lovely/ad_2da02a7a-dea7-11e7-bdf1-776d4c2bed19.html","uuid":"2da02a7a-dea7-11e7-bdf1-776d4c2bed19","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2da02a7a-dea7-11e7-bdf1-776d4c2bed19">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-4b07a07d-8e6a-5100-aa81-538a717bdfb5 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Susan B. Lovely - Berkshire Hathaway Home Services Floberg Real Estate"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="241"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/4/b0/4b07a07d-8e6a-5100-aa81-538a717bdfb5/577e6f1c43f27.preview-300.png?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/4/b0/4b07a07d-8e6a-5100-aa81-538a717bdfb5/577e6f1c43f27.preview-300.png?resize=300%2C241 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Susan B. Lovely - Berkshire Hathaway Home Services Floberg Real Estate</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/are-you-thinking-about-selling-your-house-call-susan-lovely/ad_2da02a7a-dea7-11e7-bdf1-776d4c2bed19.html" class="tnt-asset-link">
        

        
            Are you thinking about selling your house? Call Susan Lovely today to receive a Local Neighborhood Market Report! Call today to learn more! 406-698-1601</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-153fd660-869f-11e8-a0c3-5b1667878d48" class="clearfix card summary has-image" data-track-object='{"title":"Do you have questions about pre-planning and/ or funeral services for your loved ones?","url":"/ads/service/do-you-have-questions-about-pre-planning-and-or-funeral/ad_153fd660-869f-11e8-a0c3-5b1667878d48.html","uuid":"153fd660-869f-11e8-a0c3-5b1667878d48","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/153fd660-869f-11e8-a0c3-5b1667878d48">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-0ba23c48-bdd3-5a33-9861-153fc8f6f149 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dahl Funeral Chapel"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="102"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/0/ba/0ba23c48-bdd3-5a33-9861-153fc8f6f149/53f765b5673be.preview-300.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/assets/v3/business/0/ba/0ba23c48-bdd3-5a33-9861-153fc8f6f149/53f765b5673be.preview-300.png?resize=300%2C102 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Dahl Funeral Chapel</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/do-you-have-questions-about-pre-planning-and-or-funeral/ad_153fd660-869f-11e8-a0c3-5b1667878d48.html" class="tnt-asset-link">
        

        
            Do you have questions about pre-planning and/ or funeral services for your loved ones?</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1386992" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1386992" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://billingsgazette.com/tncms/search/mlt/?origin=62cf82f2-9a78-5f67-91d8-77cab62a3187&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/billingsgazette.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1387000" class="tncms-block site-logo-container"><div id="site-logo-1387000" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/custom/image/3b90d4fc-e862-11e8-b844-1fa076860922.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1660773" class="tncms-block site-follow-us"><div class="follow-links-1660773 default">
    
    <section id="block-1660773" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/billingsgazette.com" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/billingsgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/billings-gazette-communications" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/BillingsGazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/billingsgazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://billingsgazette.com",
  "sameAs" : ["https://www.facebook.com/billingsgazette.com","https://twitter.com/billingsgazette","https://www.linkedin.com/company/billings-gazette-communications","https://www.youtube.com/user/BillingsGazette","https://www.instagram.com/billingsgazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1660727" class="tncms-block site-footer-heading"><section id="block-1660727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1660727 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-sell-it-mt"  href="http://sellitmt.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Sell It MT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" >
                    <span class="nav-label">I Love A Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thrifty-nickel"  href="http://billingsthriftynickel.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Thrifty Nickel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-welcome-home"  href="https://issuu.com/billingsgazette/stacks/b2d995b6e60042e5a3f42889a970412c"  target="_blank" rel="noopener">
                    <span class="nav-label">Welcome Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-land-magazine"  href="http://montanalandmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Montana Land Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-special-sections"  href="http://issuu.com/billingsgazette"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper special sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1660728" class="tncms-block site-footer-heading"><section id="block-1660728" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1660728 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1487437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1487437"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba Billings Gazette, 401 N Broadway Billings, MT</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=billingsgazette.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1660708 = $('#user-controls-1660708 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1660708.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1660708.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1387036 = $('#user-controls-1387036 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1387036.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1387036.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Stuff The Bus','Engage:School Supplies','Engage:Salvation Army','Engage:Walmart','Engage:Back To School','Engage:Heights Walmart','Engage:Commerce','Engage:Store','Engage:Bin','Engage:Shopper','Engage:Purchase','Engage:Supply'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/billingsgazette.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280563"></script></body>
</html>